注册 登陆

CentOS 4.6装飞信

新版本的需要glibc2.4 这样一来centos4、5都不行了,需要使用老的版本
 
wget http://www.it-adv.net/fetion/download/fetion20080522004-linrh4.tar.gz
tar zxvf fetion20080522004-linrh4.tar.gz
wget http://www.it-adv.net/fetion/libraryrh4x32.tar.gz
tar zxvf libraryrh4x32.tar.gz
把解压出来的所有lib文件放到/usr/lib/
之后

ln -s /usr/lib/libcrypto.so.0.9.7a /usr/lib/libcrypto.so.4
ln -s /usr/lib/libssl.so.0.9.7a /usr/lib/libssl.so.4
echo "/usr/lib" > /etc/ld.so.conf
/sbin/ldconfig

« 上一篇 | 下一篇 »

访客评论

JackFans
记得yum install libstdc++.so.6
不然系统会提示缺少这个玩意儿
Post by 小锋 on 2009, June 30, 10:00 PM #1