登陆

No package 'gconf-2.0' found

我都佩服我自己了 又被自己解决了。

这次我在编译compizconfig-backend-gconf-0.6.0的时候

sudo ./configure然后碰到了

----

No package 'gconf-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GCONF_CFLAGS
and GCONF_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

----

我前几天我个个文件夹compiz相关的里面都给编译过都碰到了很多问题

这次是迎刃而解了。。。

sudo apt-get install libgconf2-dev

就可以解决No package 'gconf-2.0' found问题了 太棒了我要继续

编译compiz 0.6.0

Tags: ubuntu, 编译, compiz

« 上一篇 | 下一篇 »

相关文章