登陆

Ubuntu Qt (>= Qt 3.3 and < 4.0)已解决

checking for Qt... configure: error: Qt (>= qt 3.3 and < 4.0) (headers and libraries) not found. Please check your installation!

在终端下输入sudo apt-get install libqt3-mt-dev

就能解决了~~~~

这个问题已经困扰了我很久了。

也是在编译的时候出现的问题

我现在编译到compizconfig-backend-kconfig-0.6.0了。。。

如果这个帮到你了 记得留言表示感谢~ 以便鼓励我~

这样写日志就更有心情了~我就会写的更多来帮助ubuntu的朋友们

Tags: ubuntu, qt

« 上一篇 | 下一篇 »

相关文章

访客评论

JackFans
我装的是 minigui1。6。10 ,提示如下错误:checking for Qt... configure: error: Qt (>= Qt 3.0.3) (headers and libraries) not found. Please check your installation!
试了楼主的命令,好像不行
Post by liangming on 2008, November 9, 3:33 PM #1
JackFans
这个问题也困扰我一个上午,谢谢了
Post by liangming on 2008, November 9, 3:22 PM #2
JackFans
谢过
Post by nobody on 2008, October 13, 9:33 PM #3
JackFans
呵呵之前我玩Ubuntu的点点滴滴都给记载下来了 方便和我碰到相同问题的朋友来借鉴
JackFans
太感谢了!很有用!google过来的!
Post by Ming on 2008, May 24, 9:56 PM #5