登陆
浏览模式: 标准 | 列表 Tag: qt

Ubuntu Qt (>= Qt 3.3 and < 4....

checking for Qt... configure: error: Qt (>= qt 3.3 and < 4.0) (headers and libraries) not found. Please check your installation!

在终端下输入sudo apt-get install libqt3-mt-dev

就能解决了~~~~

这个问题已经困扰了我很久了。

也是在编译的时候出现的问题

我现在编译到compizconfig-backend-kconfig-0.6.0了。。。

如果这个帮到你了 记得留言表示感谢~ 以便鼓励我~

这样写日志就更有心情了~我就会写的更多来帮助ubuntu的朋友们

Tags: ubuntu, qt